Problemas con site Blizzard

¿Tu tema no tiene cabida en ninguno de los subforos existentes? Publícalo aquí entonces (para cualquier cosa no relacionada con nada).

Problemas con site Blizzard

Mensajepor Federico » 17 Feb 2017, 21:37

Estoy teniendo problemas para ingresar a la página de Blizzard / us.blizzard.com/es-mx / desde hace varios que no me abre el site, queda colgado en tiempo de espera, pense que era un problema momentaneo pero persiste, probé desde varios navegadores y no hay caso, borré las cokies, me fijé en el cortafuegos ... y nada.
¿A alguien le pasa lo mismo?
¿Que puede ser?
:|
Recusos limitados + crecimiento y desarrollo constante + desequilibrio ecológico + superpoblación en aumento = COLAPSO
Avatar de Usuario
Federico

 
Mensajes: 533
Registrado: 28 Jun 2008, 10:39
Ubicación: Buenos Aires, Argentina
RangoClaseBattleTag
Tal´Rasha
Tal´RashaMago Vander#1685

Re: Problemas con site Blizzard

Mensajepor Krovikan » 17 Feb 2017, 23:01

Si buscas en Google:

us.blizzard.com/es-mx

te sale el enlace el primero de todos y funciona perfectamente.

Eso sí, si escribo en el campo URL us.blizzard.com/es-mx entonces me dice que lo he roto (y es la misma dirección que en el resultado de Google). :P


Saludos
Linux Rules

Imagen
Avatar de Usuario
Krovikan

 
Mensajes: 2664
Registrado: 14 Oct 2011, 09:47
Ubicación: Delante del ordenador
RangoClaseBattleTag
Horazón
HorazónNigromante Krovikan#2249


Volver a “Off Topic”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

¡ENHORABUENA!
Has desbloqueado un nuevo logro