Actualización del foro a la versión 3.1

Todo sobre la web y el foro de Diablo 3 ESP, desde dudas sobre el funcionamiento de los perfiles hasta sugerencias para mejorar nuestras herramientas.

Actualización del foro a la versión 3.1

Mensajepor Gayardos » 15 Ene 2015, 13:47

Tras un par de horas de cambios y modificaciones acabo de actualizar la versión del foro phpBB a la 3.1

Esta versión cambia totalmente el "fondo" del foro y por lo tanto es posible que encontréis varios fallos. Todavía hay cosas que pulir, sobretodo algunos fallos visuales en el estilo del foro y la portada que todavía no funciona. Me gustaría que entre todos vayamos detectando estos errores y me los comuniquéis en este tema.

Errores conocidos
  • Lista vacía

Solucionados
  • Reescritura de URLs en formato molón
  • Paginación de los temas ya visible
  • Faltan las imágenes de los mensajes privados
  • Problema al ver hilos activos y búsqueda en general
  • Volver a “%s” La web y el foro
  • El número de mensajes sin leer no aparece
  • Añadir plugin Tapatalk de nuevo
  • Algunas cajas como la de Asunto pequeñas
  • La barra superior cambia de tamaño
  • El tamaño de algunas pestañas no está bien


:cow:
Es bueno ser malo
Avatar de Usuario
Gayardos

 
Mensajes: 4896
Registrado: 28 Jun 2008, 10:18
RangoClaseBattleTag
Administrador
AdministradorMonje Random#2941

Re: Actualización del foro a la versión 3.1

Mensajepor dsantos » 15 Ene 2015, 14:47

No aparece el icono de los mensajes, para saber de qué tipo es ni si se ha leído o no (en temas activos)

Edito: Tampoco se puede avanzar de página para ver más mensajes en los hilos
Imagen
Dejad que las hordas demoníacas se acerquen a mí.......
Back to hell, dog!

Imagen


dsantos
Avatar de Usuario
dsantos

 
Mensajes: 13292
Registrado: 07 Jul 2008, 03:46
Twitter: @dsantos
Ubicación: En el Cráter de Arreat......o en el bar más cercano de mi casa en su defecto
RangoClaseBattleTag
Diablo
DiabloBárbaro dsantos#2292

Re: Actualización del foro a la versión 3.1

Mensajepor Krovikan » 15 Ene 2015, 15:56

Leyendo este hilo, me pone abajo:

Volver a “%s” La web y el foro (es el enlace que tira al índice de La web y el foro).

Ídem pasa en los demás subforos, como por ejemplo: Volver a “%s” General.


Saludos :cow:
Linux Rules

Imagen
Avatar de Usuario
Krovikan

 
Mensajes: 2618
Registrado: 14 Oct 2011, 09:47
Ubicación: Delante del ordenador
RangoClaseBattleTag
Horazón
HorazónNigromante Krovikan#2249

Re: Actualización del foro a la versión 3.1

Mensajepor rhenk » 15 Ene 2015, 16:16

No consigo entrar a los mensajes no leídos a través de Tapatalk... Me indica el error de "no se ha podido conectar con el foro".
Avatar de Usuario
rhenk

 
Mensajes: 1474
Registrado: 27 Sep 2008, 13:52
RangoClaseBattleTag
Zayl
ZaylNigromante rhenk#2187

Re: Actualización del foro a la versión 3.1

Mensajepor neonani » 15 Ene 2015, 18:22

por lo visto las actualizaciones vienen de dos en dos :D
Avatar de Usuario
neonani

 
Mensajes: 648
Registrado: 14 Ago 2013, 20:36
RangoBattleTag
Radament
Radament neonani#2532

Re: Actualización del foro a la versión 3.1

Mensajepor Gayardos » 15 Ene 2015, 18:55

rhenk escribió:No consigo entrar a los mensajes no leídos a través de Tapatalk... Me indica el error de "no se ha podido conectar con el foro".


Tapatalk funcionando, si detectáis algun problema avisad :)
Es bueno ser malo
Avatar de Usuario
Gayardos

 
Mensajes: 4896
Registrado: 28 Jun 2008, 10:18
RangoClaseBattleTag
Administrador
AdministradorMonje Random#2941

Re: Actualización del foro a la versión 3.1

Mensajepor Selk » 15 Ene 2015, 21:48

  • No se pueden ver las páginas de los temas, hay que darle al botón de último mensaje sin leer (o algo así).
  • Cuando estás escribiendo un post o tema, arriba donde lo de asunto sale cortado por la parte de abajo.
Si veo algo más aviso.

*Todos los "errores" pueden ser cosa mía, es cosa de que alguien más compruebe.
Última edición por Selk el 16 Ene 2015, 09:04, editado 1 vez en total.
Avatar de Usuario
Selk

 
Mensajes: 278
Registrado: 01 May 2013, 20:07
Twitter: @SelkSanders
Steam: Selk
Sitio web: http://www.clan4x4.es/
Ubicación: Alicante
RangoClaseBattleTag
Adria
AdriaCazador de demonios Selk#2517

Re: Actualización del foro a la versión 3.1

Mensajepor dsantos » 16 Ene 2015, 03:03

Los vídeos funcionan bien. De hecho, te he editado el último, Selk. Ya está bien ;)

Hay que insertar solo lo que va despúes del símbolo = y ponerlo entre comando [youtube].
Imagen
Dejad que las hordas demoníacas se acerquen a mí.......
Back to hell, dog!

Imagen


dsantos
Avatar de Usuario
dsantos

 
Mensajes: 13292
Registrado: 07 Jul 2008, 03:46
Twitter: @dsantos
Ubicación: En el Cráter de Arreat......o en el bar más cercano de mi casa en su defecto
RangoClaseBattleTag
Diablo
DiabloBárbaro dsantos#2292

Re: Actualización del foro a la versión 3.1

Mensajepor Selk » 16 Ene 2015, 09:09

dsantos escribió:Los vídeos funcionan bien. De hecho, te he editado el último, Selk. Ya está bien ;)

Hay que insertar solo lo que va despúes del símbolo = y ponerlo entre comando [youtube].


No se me ocurrió probar esa (y mira que llevo años usando foros) xDD.

En todo caso, recuerdo que hace un tiempo bastaba con poner el enlace, ¿no?
Avatar de Usuario
Selk

 
Mensajes: 278
Registrado: 01 May 2013, 20:07
Twitter: @SelkSanders
Steam: Selk
Sitio web: http://www.clan4x4.es/
Ubicación: Alicante
RangoClaseBattleTag
Adria
AdriaCazador de demonios Selk#2517

Mensajepor Anthonyb » 16 Ene 2015, 09:36

A mi ayer me salia error 37 al intentar entrar al foro, gaya eres un cachondo jaja
Por lo demás hoy parece que va perfecto, luego me metere por el pc a ver como ha quedado :)

Escrito desde el móvil chino
Avatar de Usuario
Anthonyb

 
Mensajes: 2715
Registrado: 24 Ene 2012, 17:03
RangoClaseBattleTag
Horazón
HorazónPaladín AnthonyB#2590

Re: Actualización del foro a la versión 3.1

Mensajepor dsantos » 16 Ene 2015, 12:34

Selk escribió:
dsantos escribió:Los vídeos funcionan bien. De hecho, te he editado el último, Selk. Ya está bien ;)

Hay que insertar solo lo que va despúes del símbolo = y ponerlo entre comando [youtube].


No se me ocurrió probar esa (y mira que llevo años usando foros) xDD.

En todo caso, recuerdo que hace un tiempo bastaba con poner el enlace, ¿no?


Que yo recuerde siempre ha sido así, y llevo por aquí desde los inicios, allá por 2008, jeje. Que alguien me corrija si estoy equivocado.
Imagen
Dejad que las hordas demoníacas se acerquen a mí.......
Back to hell, dog!

Imagen


dsantos
Avatar de Usuario
dsantos

 
Mensajes: 13292
Registrado: 07 Jul 2008, 03:46
Twitter: @dsantos
Ubicación: En el Cráter de Arreat......o en el bar más cercano de mi casa en su defecto
RangoClaseBattleTag
Diablo
DiabloBárbaro dsantos#2292

Re: Actualización del foro a la versión 3.1

Mensajepor Krovikan » 16 Ene 2015, 15:51

dsantos escribió:Que yo recuerde siempre ha sido así


Yo siempre he puesto lo de después del = porque con el enlace entero no iba.


Saludos :cow:
Linux Rules

Imagen
Avatar de Usuario
Krovikan

 
Mensajes: 2618
Registrado: 14 Oct 2011, 09:47
Ubicación: Delante del ordenador
RangoClaseBattleTag
Horazón
HorazónNigromante Krovikan#2249

Re: Actualización del foro a la versión 3.1

Mensajepor Gayardos » 16 Ene 2015, 18:24

He arreglado todo lo que tenía anotado, si encontráis de nuevo algún error, avisad en este hilo. Cualquier detalle será bienvenido :)
Es bueno ser malo
Avatar de Usuario
Gayardos

 
Mensajes: 4896
Registrado: 28 Jun 2008, 10:18
RangoClaseBattleTag
Administrador
AdministradorMonje Random#2941

Re: Actualización del foro a la versión 3.1

Mensajepor Selk » 16 Ene 2015, 18:44

Cuando estás en el índice del foro, le das a Nuevos mensajes para ver que hay nuevo te salen todos los temas correctamente, pero no te salen las páginas de cada tema como salían antes.
Avatar de Usuario
Selk

 
Mensajes: 278
Registrado: 01 May 2013, 20:07
Twitter: @SelkSanders
Steam: Selk
Sitio web: http://www.clan4x4.es/
Ubicación: Alicante
RangoClaseBattleTag
Adria
AdriaCazador de demonios Selk#2517

Re: Actualización del foro a la versión 3.1

Mensajepor Gayardos » 16 Ene 2015, 18:59

Selk escribió:Cuando estás en el índice del foro, le das a Nuevos mensajes para ver que hay nuevo te salen todos los temas correctamente, pero no te salen las páginas de cada tema como salían antes.


Comprueba que salga ya, también estaba mal en la lista de mensajes privados y ya está arreglado.
Es bueno ser malo
Avatar de Usuario
Gayardos

 
Mensajes: 4896
Registrado: 28 Jun 2008, 10:18
RangoClaseBattleTag
Administrador
AdministradorMonje Random#2941


Volver a “La web y el foro”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

¡ENHORABUENA!
Has desbloqueado un nuevo logro